• Thứ Hai, 17/03/2008 17:19 (GMT+7)

    IE8 cản trở Windows Update

    Người dùng trình duyệt Internet Explore 8 Beta 1 không thể truy cập vào dịch vụ Windows Update của chính Microsoft. 

    IE8 Beta 1 được công bố hồi đầu tháng 3/2008 tại hội nghị phát triển web MIX08 của Microsoft (tổ chức tại Las Vegas, Mỹ). Phiên bản mới này hỗ trợ cho các hệ điều hành Windows XP, Vista, Server 2003 và Server 2008.

    Khi sử dụng IE8 Beta 1 để tải các bản nâng cấp hoặc vá lỗi từ Windows Update, người sử dụng đều gặp thông báo "To use this site, you must be running Microsoft Internet Explorer 5 or later." (“Để sử dụng dịch vụ này bạn phải có trình duyệt IE5 hoặc mới hơn”).

    Người dùng không tránh khỏi lúng túng khi IE8 từ chối kết nối tới website Windows Update. “Sau khi nâng cấp từ IE7 lên IE8, tôi muốn cập nhật thêm cho Windows Vista, tuy nhiên khi truy cập vào Windows Update thì thông báo lỗi trên đã hiện ra” , một khách hàng có nick là zkyboy bức xúc, “Tại sao vậy? Chẳng nhẽ IE8 không phải là phiên bản mới nhất?”.

    Để có thể sử dụng dịch vụ Windows Update, người dùng IE8 Beta 1 phải bấm vào nút “Emulate IE7” để chuyển đổi về chế độ IE7, sau đó khởi động lại trình duyệt.

    “Chúng tôi đang cố gắng nâng cấp Windows Update để có thể hỗ trợ cho IE8”, hôm 6/3/2008 ông Eric Law – một thành viên của nhóm phát triển IE – cho biết. “Hiện tại chỉ có thể nhấn vào nút Emulate IE7 và khởi động lại IE để có thể truy cập tới Windows Update. Chúng tôi xin lỗi vì sự phiền phức này”.

    Người dùng cũng phản ánh các vấn đề xảy ra khi dùng IE8 Beta 1 truy cập nhiều website khác như Facebook, Gmail và chính trang Windows Live Mail của Microsoft. Tất nhiên đây chỉ là các lỗi phổ biến trong một bản beta và người dùng chưa nên đặt quá nhiều hy vọng khi cập nhật phần mềm của mình lên một bản beta kể cả với phiên bản cao hơn.


    Bạch Đình Vinh
    Theo InfoWorld, 10/3/2008

    ID: O0803_1