• Thứ Tư, 09/09/2009 11:45 (GMT+7)

    Firefox có khả năng phát hiện plug-in Flash mới

    Theo kế hoạch, Mozilla sẽ cập nhật cho Firefox vào ngày 8/9/2009. Các bản cập nhật sẽ kiểm tra những phiên bản Flash Player đã cũ vì Flash thường bị tin tặc tấn công.

    Tương lai, Firefox sẽ có thêm khả năng kiểm tra những plug-in đã cũ của các nhà sản xuất Apple, Adobe, Microsoft, Sun do plug-in đã cũ “để hổng” hệ thống trước các vụ tấn công. Ông Wolfgang Kandek, giám đốc công nghệ của công ty bảo mật Qualys tỏ ra rất tán đồng với bước đi này của Mozila.

    Các bản cập nhật bảo mật Firefox 3.5.3 (cho Firefox 3.5) và Firefox 3.0.14 (cho Firefox 3.0) sẽ được tung ra vào ngày 8/9/2009. Sau khi cài đặt, người dùng Firefox sẽ thấy hiện ra thông điệp yêu cầu cài phiên bản Flash Player mới nhất nếu máy tính của họ sử dụng phiên bản Flash cũ hơn. Thông điệp còn có liên kết để tải plug-in Flash Player mới nhất về.

    Những người dùng đang chạy Firefox trên HĐH mới nhất Snow Leopard của Apple sẽ bị khả năng kiểm tra plug-in đã cũ của Firefox làm ảnh hưởng vì Apple sử dụng phiên bản Flash cũ hơn cho Snow Leopard, do đó khi nâng cấp HĐH lên Snow Leopard sẽ đồng thời hạ cấp Flash xuống.

    Firefox 3.6 (dự kiến sẽ được Mozilla tung ra vào đầu tháng 11/2009) có khả năng kiểm tra plug-in đã cũ cho QuickTime của Apple; Flash, Shockwave, Reader của Adobe; Silverlight của Microsoft; Java của Sun.

    Bạch Đình Vinh
    Theo Computerworld, 6/9/2009

    ID: O0909_1